Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько байтов информации содержит сообщение объёмом 23 Кбит? В ответе укажите одно число.

5-9 класс

ратмир123 26 янв. 2017 г., 11:55:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marinabutt0
26 янв. 2017 г., 13:54:57 (7 лет назад)

23*1024=23552     тебе нужна первая строчка

 23552*8=188416

                                

 

+ 0 -
кимжан
26 янв. 2017 г., 15:37:21 (7 лет назад)

23Кбит=

23*1024бит=23552бит

23552/8=2944байтов 

Ответить

Другие вопросы из категории

1.Написать функцию, которая вычисляет минимум из четырёх чисел.

2.Написать функцию, которая вычисляет минимум из двух чисел.
В чём ошибка?
1.
//public static int min(int a, int b, int c, int d)
{
int m4;
if ( a < b && a < c && a < d)
m4 = a;
else if (b < a && b < c && b < d)
m4 = b;
else if (c < a && c < b && c < d)
m4 = c;
else if (d < a && d < b && d < c)
m4 = d;
else
m4 = 0;
System.out.println("Use different numbers");
return m4;
}

2.
//public static int min(int a, int b)
{
int m2;
if (a < b)
m2 = a;
else
m2 = b;
return m2;
}

Читайте также

1)Сколько килобитов информации содержит сообщение объёмом 2 в 14 степени бит? 2)сколько килобитов информации содержит сообщение объемом 2

в 7 степени?3)сколько килобайтов информации содержит сообщение объёмом 3 мбит?

а) 5 Кб = ? Байтовб) 6 Мбайт = ? Кбайтв) 1024 бит = ? Кбайт2. Сколько Мбайт информации содержит сообщение объемом 2 28 бит? .3. Сколько бит

информации содержит сообщение объемом 16 Кб?4. Сколько Кбит информации содержит сообщение объемом 2 23 байт?

Нужно решить маленькую работу по информатике..

1) Сколько Кбайт информации содержит сообщение объёмом 2 в 25 степени бит
(Ответ - одним числом)
2) Сколько бит информации содержит сообщение объёмом 16 ГБ
(Ответ - степень 2-ух)
3) Сколько Гбит информации содержит сообщение объёмом 2 в 39 степени байт
(Ответ - степень 2-ух)
4) Сколько байт информации содержит сообщение объёмом 2 Мбит
(Ответ - степень 2-ух)
5) Сколько Мб информации содержит сообщение объёмом 0.25 Гбайт
(Ответ - одним числом)

1. Сколько байт информации будет передано за 3 секунды по линии связи со скоростью 6400 бит в секунду?

2. Сколько байт информации передается за 10 секунд по линии связи со скоростью 400 бит в секунду?



Вы находитесь на странице вопроса "Сколько байтов информации содержит сообщение объёмом 23 Кбит? В ответе укажите одно число.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.