Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите, пожалуйста! Информатику не понимаю вообще! Буду очень благодарна!

5-9 класс

Vadimkichyk1 20 мая 2013 г., 18:32:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diman193a
20 мая 2013 г., 20:40:07 (10 лет назад)

№1
var a, b, c, d, i, n :integer;
begin
read (n);
for i:=1 to n do 
 for a:=1 to i do  

Ответить

Другие вопросы из категории

Студенты педагогического института организовали эстрадный квартет. Михаил играет на саксофоне.Пианист учится на географическом

факультете.Ударника зовут не Валерием, а студента географического факультета зовут не Леонидом. Михаил учится не на историческом факультете.Андрей не пианист и не биолог.Валерий учится не на физическом факультете, а ударник не на историческом.Леонид играет не на контрабасе.На каком инструменте играет Валерий и на каком факультете он учится?

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.

Читайте также

НИ ЧЕГО НЕ ПОНИМАЮ,ЗАВТРА НАДО СДАТЬ,ПРОШУ,ПОМОГИТЕ!!!:( :(

ИНФОРМАТИКУ НЕ ПОНИМАЮ,И ТЕМА НОВАЯ.
ВВЕСТИ С КЛАВИАТУРЫ МАССИВ ИЗ ДВАДЦАТИ ЦЕЛЫХ ЧИСЕЛ,ОБНУЛИТЬ ВСЕ ОТРИЦАТЕЛЬНЫЕ ЭЛЕМЕНТЫ,ВЫВЕСТИ МАССИВ НА ЭКРАН,ПОМЕНЯТЬ МЕСТАМИ ПЕРВЫЙ И ДВАДЦАТЫЙ ЭЛЕМЕНТ,ВЫВЕСТИ МОДИФИЦИРОВАННЫЙ МАССИВ.
ну пожалуйстаа:((((

помогите пожалуйста кто хорошо разбирается в информатике

вставьте пропущенные слова
1) Сообщение ,,. , если оно выражено на языке , доступным для получателя .
2) Логическое познание Это ,,,,, (только одно слово)

3) Сообщение,,,,,,, является информативным для человека, если оно обладает такими характеристиками , как ,,,,,,,,,, и понятность ,
помогите пожалуйста если не трудно!!!!!!


Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Помогите пожалуйста, совсем не понимаю( Сами задачи по комбинаторике 6 класса.

1 задача: На предприятии работают 600 человек. Приход на работу фиксируется автоматом, записывающим номер пришедшего. Найти размер записи утром, если известно, что в этот день 100 человек по разным причинам не пришло.
2 задача: Задумано двухзначное число. Число считается удачным, если оно делится на 5 или содержит цифру 6. Сколько существует удачных чисел?
Заранее спасибо!



Вы находитесь на странице вопроса "Помогите, пожалуйста! Информатику не понимаю вообще! Буду очень благодарна!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.