Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти сумму ряда 1+1/2+1/3+...+1/50(for)

5-9 класс

Выходные данные :вывести сумму ряда.

Dava30 24 авг. 2013 г., 15:36:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dragorap
24 авг. 2013 г., 18:02:46 (10 лет назад)

Я надеюсь вы в 5 классе ... 
var  i: integer; 
sum:real;
begin
sum:=0; 
for i:=1 to 50 do     
sum:=sum+1/i;
writeln(sum);
end.

Ответить

Другие вопросы из категории

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А-11, Б - 10, В- 011, Г - 000, Д- 001. Можно ли сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно? Коды остальных букв меняться не должны.

9.Виды оперативной памяти (ОП).

А. дисковая

В. базовая

С. расширенная



10.Сегментная модель ОП.

А. Представлена блоками по 256 МБ

В. Представлена блоками по 64 КБ

С. Представлена блоками по 1 МБ



11.Файловые системы

А. FAT32
– реализована в ОС Windows XP

Читайте также

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Построить блок-схемы ко всем задачам (писать программы не надо)

1. Найти сумму ряда: 5.6, 5.9, .. ,9.7
2. Получить таблицу функции y=cos(5∙х), где х изменяется от 1 до 10 с шагом 0.5
3. Найти произведение чисел от 6.7 до 7.8 с шагом 0.4
4. Сравнить, что больше сумма ряда 8.5, 8.6,...,40.9 или произведение чисел от 1 до 3 с шагом 0.25



Вы находитесь на странице вопроса "Найти сумму ряда 1+1/2+1/3+...+1/50(for)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.