Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить пожалуйста на паскале

5-9 класс

Kim92 17 мая 2014 г., 18:32:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elena3278
17 мая 2014 г., 19:06:28 (10 лет назад)

var
  y, z: double;
  i: integer;

begin
  z := 99; y := 0;
  for i := 33 downto 1 do
  begin
    y := sqrt(y + z);
    z := z - 3
  end;
  Writeln(y)
end.

Результат выполнения программы:

2.46992571679751


Ответить

Другие вопросы из категории

Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные

дни(например, если введено число 1, то; 1 января - новый год , 7 января - Рождество).

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите решить задачи на паскаль.

1)
Дан массив случайных чисел (количество элементов
вводите с клавиатуры). Найти произведение всех элементов массива.

Помогите решить задачу на паскале))

Задано целое числ Х и массив случайных чисел А.
Определить, сколько раз число Х входит в массив А.

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "помогите решить пожалуйста на паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.