Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите !! Пожалуйста решить ! Надо построить график функции 3х+2у-4=0 в диапазоне х ϵ [-1;3] c шагом ∆ = 0,25.

5-9 класс

Zerewka99 08 окт. 2014 г., 20:43:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Нюша2131
08 окт. 2014 г., 21:35:30 (9 лет назад)

использовать Чертежник
алг
нач
  вещ x
  x := -1
  | 3x+2y-4=0
  | 2y=4-3x
  | y=2-1.5x
  сместиться в точку (-1, 2 - 1.5 * (-1))
  опустить перо
  нц пока (x <= 3)
    сместиться в точку(x, 2 - 1.5 * x)
    x := x + 0.25
  кц
  поднять перо
кон

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста решить. На опытном лесном участке ежегодный прирост древесины 2%. Какое количество ее будет через 6 лет, если в начале 1 года

посажено 2000 кубических метров. Надо построить блок-схемы и записать в словесно-формулярном виде. Я был бы очень благодарен, если вы бы хоть как-нибудь помогли.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.



Вы находитесь на странице вопроса "Помогите !! Пожалуйста решить ! Надо построить график функции 3х+2у-4=0 в диапазоне х ϵ [-1;3] c шагом ∆ = 0,25.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.