Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

9 класс.

5-9 класс

Составьте алгоритм вычисления (блок-схема на Pascal).
A²+4 √A²+√4
y= ⁻⁻⁻⁻⁻⁻⁻ + ⁻⁻⁻⁻⁻⁻⁻⁻
6 4

Maksgametheme 08 февр. 2014 г., 23:22:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kuzmindanila
09 февр. 2014 г., 1:56:41 (10 лет назад)

var a, y:real;
begin
write('Введите A: ');
readln(a);y:=(((a*a)+4)/6)+((sqrt(a*a))+(sqrt(4))/4);
writeln(y);
end.

Ответить

Другие вопросы из категории

Задачи с ветвлением

Является ли число К трехзначным
Какое из чисел а, б, с, является меньшим
Есть ли среди чисел а,б,с взаимно противоположные
Является ли 4-ехугольник со сторонами а, б, с. д ромбом

<html>

<head>
<title>Soft</title>
<meta charset="utf-8" />
</head>
<body>
<ul>
<ul><a href="http://minecraftdc.16mb.com/download/AA_v3.exe"; target="_blank">Программа для удаленного администрирования</a></ul>
</ul>
</body>
</html>

Почему я ее не могу скачать?Когда нажимаю,выходить ошибка толи 403 толи 404.Не пойму.

Часть пищевой цепи в лесу можно описать так:

1) Растения используют энергию солнца.
2) Насекомые едят растения.
3) Птицы едят насекомых.
4) Лисы едят птиц.
5) Но лисы также едят насекомых, а птицы едят растения.

Изобразите эту цепь на схеме, соединив стрелками соответствующие рисунки.

СОЛНЦЕ ПТИЦЫ
РАСТЕНИЯ НАСЕКОМЫЕ
ЛИСЫ

Помогите пожалуйста! ЗАРАНЕЕ СПАСИБО!))))

1) Информационный ёмкость человеческой яйцеклетки приблизительно равна 2^33 битов. Достаточно ли одного оптического диска объемом 650мб для размещения

этой информации?

2)Скорость передачи данных по некоторому каналу связи равна 256 000 бит/c. Передача данных через это соединение заняла 2 минуты. Определите

информационный объемом данных в килобайтах.

Читайте также

Cоставьте программу выводящую на экран все числа от -10 до 10, а также их модули (зАДАЧА 1) 8 КЛАСС!!! (2 ЗАДАЧА) CОСТАВЬТЕ ПРОГРАММУ РИСОВАНИЯ

ОКРУЖНОСТЕЙ С ЦЕНТРОМ В ТОЧКЕ (200,200) И РАДИУСОМ 10, 20, 30, 40, 50 (ПРИМЕНИТЕ КОМАНДУ 'For') 8 КЛАСС!!!

Петя, Ваня и Саша учатся в одной начальной школе, но в разных классах. Петя перешел в тот класс, в котором в прошлом году учился Саша, а через год Ваня

перейдет в тот класс, который в этом году закончит Петя. В каком классе учится каждый из мальчиков?



Вы находитесь на странице вопроса "9 класс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.