Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны переменные X,Y,Z. Если их сумма положительна, то вывести "YES" иначе-вывести "NO".

10-11 класс

Кристинкаааааааа 17 марта 2014 г., 8:42:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Маринаооплаллда
17 марта 2014 г., 9:28:28 (10 лет назад)

Pascal

var x,y,z:integer;
begin
readln(x,y,z);
if (x+y+z)>0 then writeln('YES')
else writeln('NO');
end.


Надеюсь на "Лучший ответ"

+ 0 -
Shelena2001
17 марта 2014 г., 11:32:28 (10 лет назад)

VB.
Dim x As Integer
Dim y As Integer       
Dim z As Integer       
x = InputBox("Введите x")       
y= InputBox("Введите y")

+ 0 -
Flover7
17 марта 2014 г., 13:18:29 (10 лет назад)

На каком языке?

Ответить

Другие вопросы из категории

помогите решить пожалуйста
Помогите составить программу на языке PASCAL

с использованием цикла с предусловием.
2 фото это то что у меня получается,что не так?

Паскаль.

1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет.
2) Дано натурального число. Найти сумму его делителей, не кратных 3.
3) Дано натурального число. Найти его максимальную цифру.

Оператором сотовой связи называется:

1) совокупность базовых станций, расположенных по принципу сот (ячеек)

2) лицо, пользующееся услугами сотовой связи

3) организация, принимающая оплату услуг сотовой связи

4) организация, обслуживающая средства сотовой связи

5) организация, имеющая лицензию на предоставление услуг сотовой связи и оказывающая эти услуги

Читайте также

Всем Привет! Люди добрые помогите решением. Первую задачу отправил на проверку Спасибо!!! Сейчас вторая. В матрице A(m x m) найти сумму элементов

четных столбцов. Если эта сумма положительна, то все элементы нечетных строк возвести в квадрат. В противном случае ко всем элементам побочной диагонали прибавить число 2.

10-11 класс информатика ответов нет
Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1.Дан целочисленный массив X(N). Найти сумму четных элементов массива .Если эта сумма больше заданного числа Z , то у элементов , расположенных на

нечетных местах , сменить знак на противоположный ,иначе выдать соответствующее сообщение.

2.Дан массив X(N,M) . Среди четных столбцов массива найти сумму положительных элементов

3.Найти произведение элементов каждого столбца массива принадлежащих промежутку [2,6] . Из полученных значений сформировать одномерный массив.

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.

составьте блок-схему и программу для решения следующей задачи. Введите с клавиатуры два числа: к и л. Если они положительны, то замените каждое на квадрат

их суммы и выведите результаты на экран. Если все числа отрицательны, то каждое сделайте равным наименьшему и выведите результаты. Иначе, К приравняйте к 10, а Л - к 15 и выведите результаты



Вы находитесь на странице вопроса "Даны переменные X,Y,Z. Если их сумма положительна, то вывести "YES" иначе-вывести "NO".", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.