Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

пожалуйста помогите дорогие мои!!!!!

5-9 класс

Usoyan199817 18 мая 2014 г., 17:42:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lalalas
18 мая 2014 г., 20:40:20 (10 лет назад)

1)
#include <stdio.h>

main()
{
int a,b,i,sum=1;
scanf("%d%d",&a,&b);
for(i=a;i<=b;i++)
sum = sum * i;
printf("%d",sum);
}
2)
#include <stdio.h>

main()
{
int a,b,i,sum=1;
scanf("%d%d",&a,&b);
for(i=a;i<=b;i++)
sum = sum + i * i;
printf("%d",sum);
}

Ответить

Другие вопросы из категории

В некоторой стране автомобиль номер длинной 10 символов составляют из заглавных букв ( задействовано 19 различный букв ) и десятичных цифр в любом порядке.

Каждый такой номер в компьютерной программе записывается минимально возможным и одинаково целым количеством байт ( при этом используется посимвольное кодирование и все символы кодируются одинаковым и минимально возможножным количеством бит). Опредилите объем памяти отводимый этой программой для записи 40 номеров. ПОМОГИТЕ ПЛИЗ ЗАВТРА КОНТРА ПОМОГИТЕ Я ПЕНЬ НЕ МОГУ ВРУБИТЬСЯ КАК РЕШАТЬ!!!!!!!!!!!!!!!

1.что значит винчестер

A)дискета
B)жоски диск
C)лазерный диск
D)флешка
2.Где выполняется, когда программа
A)видеопамить
B)срочныйпамить
C)жоскидиск
D)TSQ

Начало книгопечатания в Европе.

Читайте также

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Это не по уроку. Если у кого случалась такая ситуация, помогите пожалуйста!

Раньше у меня был комп, он был ну оооочень старый где то 2002г. Так вот, я решила скрыть папку со своими фотографиями и после этого я не смогла ни где их найти.
Пожалуйста помогите! Что сделать чтобы вернуть папку.

Пожалуйста помогите!

переведите число 52810 в двоичный код!
помогите Пожалуйста



Вы находитесь на странице вопроса "пожалуйста помогите дорогие мои!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.