Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!!! Помогите!!!

5-9 класс

Составить алгоритм!

Алгоритм:Циклический.
Вид: До тех пор пока.
Алгоритм вычисления:
Таблица умножения на 2.
И просьба не пишите в ответ фигню типо: yfvghjfdxgfcgtdgfcvhytfgcvhyft!
И можно ответ по схеме ниже)
За

Defroster 31 янв. 2015 г., 11:12:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sherbakova0987
31 янв. 2015 г., 13:11:36 (9 лет назад)

Таблица умножения на 2
Uses

+ 0 -
Gerrus
31 янв. 2015 г., 14:25:17 (9 лет назад)

если да то конец, если нет то сночала

+ 0 -
карина7огнивец
31 янв. 2015 г., 15:49:39 (9 лет назад)

сначало

+ 0 -
тупенькиииииий
31 янв. 2015 г., 18:36:23 (9 лет назад)

вы не так поняли мой вопрос. от какого до какого числа таблицу умножения делать?

+ 0 -
ViktoryaLETO
31 янв. 2015 г., 20:39:41 (9 лет назад)

до 20, 2

+ 0 -
Skvortsowa57
31 янв. 2015 г., 22:55:43 (9 лет назад)

2*10=20

Ответить

Другие вопросы из категории

Памагите очень при очень срочноа)Информация, представленная в форме писменого текста б)Любой текст созданый с помащью текстового редактора ,

вместе с включёнными в него нетекстовыми матерьялами

в)Цифра,буква,знак припинания и т.д

клеточик.

а)9и во втором 10

б)8

в)6

1. Галя, Марина и Оля пришли на праздничный утренник в платьях разного цвета: в желтом, синем и розовом. Галя была не в желтом, Марина – н

е в желтом и не в розовом. В каком платье была каждая девочка?

Задачка на смекалку))

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите!!! Помогите!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.