Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНО НУЖНО РЕШЕНИЕ!!! ПОМОГИТЕ

5-9 класс

Itilit 02 февр. 2015 г., 4:06:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladvit
02 февр. 2015 г., 5:04:39 (9 лет назад)

var i,max,min,n:integer;
a:array[1..30] of integer;

begin cls; randomize;
max:=-1; min:=-1;
readln(N);
if ((n>=1) and ( n<=30)) then
begin

for i:=1 to N do a[i]:=random(300)+1;

//search max min +
max:=a[1];
min:=a[1];
for i:=1 to N do
begin
if (min> a[i]) then min:=a[i];
if (max < a[i]) then max:=a[i];
end;
//writeln(max,' ',min);
// -

writeln('raznica mejdu max speed and min = ',max-min);
for i:=1 to N do
if (a[i]<30) then writeln('avtomobil N= ',i,' ne privyshal 30km/hour');
end
else

writeln('mnogo mashin!!');
readln;
end.

Ответить

Другие вопросы из категории

Здравствуйте! нужна помощь с информатикой)

"Определить кол-во информации в кбайтах набранного на компьютере текста , если в тексте 50 строк по 60 символов
составить таблицу"

ПОЖАЛУЙСТА!ПОМОГИТЕ!СРОЧНО!

Решить задачи на турбопаскале:
1.Дано натуральное число Найти сумму и произведение первых двух чисел.
2.Дано n-значное натуральное число. Правда ли что квадрат произведения цифр числа равняется кубу суммы цифр числа.
3.Составить программу, которая печатает таблицу умножения и сложения натуральных чисел в десятичной системе счисления.

составить ребус к слову информация

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Помогите! Срочно нужно решение, желательно подробное!!!

После преобразования растрового 256-цветного графического файла в черно-белый формат (2 цвета) его размер уменьшился на 70 байт. Каков был размер исходного файла?

СРОЧНО НУЖНО, ПОЖАЛУЙСТА ПОМОГИТЕ. С ПОЯСНЕНИЕМ, ЕСЛИ МОЖНО....

Дано логическое выражение НЕ(а И b), где a И b - логические величины. При выполнение какого из следующих высказываний данное выражение будет ложным?
А) a и b имеют значение ИСТИНА;

В) a и b имеют значение ЛОЖЬ;

С) a имеет значение ИСТИНА, b имеет значение ЛОЖЬ;

D) a имеет значение ЛОЖЬ, b имеет значение ИСТИНА;

Е) ни a, ни b не имеют значение ИСТИНА.

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!



Вы находитесь на странице вопроса "СРОЧНО НУЖНО РЕШЕНИЕ!!! ПОМОГИТЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.