Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача №2942. Число десятков двузначного числа

5-9 класс

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt. Первые тесты не всегда совпадают с примерами из условия.

Ввод Вывод
42 4




Igorlixoglyad 29 сент. 2014 г., 18:44:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ainazhan5
29 сент. 2014 г., 20:56:22 (9 лет назад)

var
s:integer;
begin
readln(S);
s:=s div 10;
writeln(s);
end.

Ответить

Другие вопросы из категории

Разработайте программу,которая безостановочно перемещает Муравья таким образом,что траектория его движения представляет квадрат,стороны которого совпадают

с краями рабочего поля.Начальное положение Муравья - левый верхний угол рабочего поля.СРОЧНО НУЖНО ПОМОГИТЕ КТО МОЖЕТ !

Читайте также

Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует

первой цифре заданного числа, а число единиц-последней. Например: 3234 => 34.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

помогите пож-а))) 5. Есть исполнитель «Арифмометр», который понимает следующие команды: - взять число N

(занести в память число N),

- умножить (перемножаются занесённые в память последние два числа),

- сложить (складываются занесённые в память последние два числа),

- вычесть (вычисляется разность занесенных в память последних двух чисел),

- результат (вывести результат)

Например, в результате выполнения алгоритма:

- взять число 5,

- взять число 10,

- взять число 2,

- вычесть,

- умножить,

- результат

получим ответ 40, так как 5*(10-2)=40.

Какой результат будет получен при выполнении приведённого ниже алгоритма?

- взять число 4,

- взять число 8,

- взять число 2,

- вычесть,

- взять число 10,

- умножить,

- взять число 56,

закодировать значение числа в двоичную систему а)число 117 б)число 217 в) число 317

женя готовил доклад по литературе. в докладе 12 строчек,в каждой строчке 22 символа. определить количество информации а)в 1 символе 7 бит б) в 1 символе 10 разрядов двоичного кода.
пожалуйста помогите



Вы находитесь на странице вопроса "Задача №2942. Число десятков двузначного числа", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.