Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз,

5-9 класс

объясните результаты опыта. (Pascal ABC)

Kirillgrom102 26 дек. 2016 г., 8:36:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Positive99
26 дек. 2016 г., 10:08:55 (7 лет назад)

Program Primer;
Uses crt;

var n, i: integer;
    begin
    randomize;
    readln (n);
    for i:=1 to n do
        begin
        n:=random(1000);
        write (n, ' ');
        end;
        readln;
    end.

Ответить

Другие вопросы из категории

Какое из следующих утверждений является ложным для векторной графики?

Векторная графика очень компактна
Векторная графика описана с помощью математических формул
Компьютер хранит информацию о каждом пикселе для векторной графики
Векторная графика может быть изменена и расшириться

☺КАРОЧ ТАК!! эт дело должно выполнятся по ПРОГРАММЕ ( 9 КЛАСС ПРОГРАММИРОВАНИЕ ) ДАЮ 100 Баллов!♥Надеюсь на помощь*

Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., Портфеля стоимостью В руб., и Галстука стоимостью D руб., ВСЕ ИСХОДНЫЕ ДАННЫЙ ЗАДАЮТСЯ С КЛАВИАТУРЫ.

Пожалуйста помогите

Дана длина ребра куба a. Найти объем куба и площадь его поверхности .

Читайте также

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

Автоморфные числа. Натуральное число называется автоморфным, если оно равно последним цифрам его квадрата. Например: 25^2=625. Напишите программу, которая

вводит натуральное число N и выводит на экран все автоморфные числа, не превосходящие N.



Вы находитесь на странице вопроса "Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.