Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дан рост трех друзей. напишите программу которая определит их средний рост и выводит на экран результат

5-9 класс

Лена4705 08 марта 2014 г., 23:13:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Myagishev1984Вова
09 марта 2014 г., 1:15:00 (10 лет назад)

Поскольку не указан язык программирования, приведу код программы на языке С++:

#include <iostream>

using namespace std;

int main(){

int one, two, three;

cin >> one >> two >> three;

cout << "Average height: " << (one+two+three)/3 << endl;

return 0;

}

Ответить

Другие вопросы из категории

Помогииииииитеееееее !!!!!!!!!!

Сделайте номер 6, 8 , 9 , 10 , 11 !!!!!!!!!!!
Помогите !!!!!!!

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!



Вы находитесь на странице вопроса "дан рост трех друзей. напишите программу которая определит их средний рост и выводит на экран результат", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.