Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Имеется четыре A,B,C,D произвольных числа. ЭВМ должна ответить на вопрос правда ли что первое число самое маленькое, а последнее самое большое? Составить

10-11 класс

блок-схему и программу решения задачи

Dasamakdimova 08 окт. 2013 г., 19:40:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katrina112
08 окт. 2013 г., 20:30:33 (10 лет назад)

var a,b,c,d:Real;   
T:Boolean;
Begin
randomize;
a:=random(50);
b:=random(50);
c:=random(50);
d:=random(50);
writeln('A=',a,' ','B=',b,' ' 'C=',c,' ','D=',d);
T:=(a<b)and(a<c)and(a<c)and(d>a)and(d>b)and(d>c);
writeln(T);
End.

Ответить

Другие вопросы из категории

#include

<iostream>


using namespace
std;


int main(){
int a = 2;

По какой из масок каталога отображена указанная группа файлов

Группа файлов

1)cabinda.xls

2) cubic.xlsx

3) irbic.xls

4) tobias.xls

Маски

1) ??bi*.xls

2) ??bi*.xls*

3) **bi*.xls*

4) ??bi*.x*

Пожалуйста поподробнее. Заранее спасибо

Читайте также

составить программу на паскале:) Имеется четыре A,B,C,D произвольных числа.ЭВМ должна ответить на вопрос: Правда ли что первое число самое большое ,а

последнее самое маленькое? Ответ ЭВМ должна вывести в виде текста-"Правда" или "Неправда"

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.



Вы находитесь на странице вопроса "Имеется четыре A,B,C,D произвольных числа. ЭВМ должна ответить на вопрос правда ли что первое число самое маленькое, а последнее самое большое? Составить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.