Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

имеется четыре произвольных числа ABCD,которые вводятся с клавиатуры.Программа должна давать ответ на вопрос правда ли что:первое число самое большое?

10-11 класс

Fight134677 13 июня 2014 г., 22:15:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ddhh
14 июня 2014 г., 0:39:10 (9 лет назад)

 var a,b,c,d:integer;

begin

writeln ('Vvedite a');

 read(a);

writeln ('Vvedite b');

 read(b);

writeln ('Vvedite c');

 read(c);

writeln ('Vvedite d');

 read(d);

if (a>b) and (a>c) and (a>d)  then writeln('Samoe bolshoe chislo - a')

 else writeln('A ne samoe bolshoe');

end.

Ответить

Другие вопросы из категории

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Задание на картинке, в паскальABC.
Дана строка.Определить сколько раз входит в нее группа букв a b c.

Пожалуйста,не надо писать решай сама!

Читайте также

составить программу на паскале:) Имеется четыре A,B,C,D произвольных числа.ЭВМ должна ответить на вопрос: Правда ли что первое число самое большое ,а

последнее самое маленькое? Ответ ЭВМ должна вывести в виде текста-"Правда" или "Неправда"

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.



Вы находитесь на странице вопроса "имеется четыре произвольных числа ABCD,которые вводятся с клавиатуры.Программа должна давать ответ на вопрос правда ли что:первое число самое большое?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.