Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите написать программу!!! На 1 картинке программа "обычный квадрат", а как мне написать квадрат на второй картинке?

5-9 класс

тимп 06 янв. 2017 г., 14:51:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1423денис3241
06 янв. 2017 г., 17:45:37 (7 лет назад)

begin

uses crt;

textbackground(blue);

textcolor(blue);

writeln("*********");

write("*");

textbackground(green);

textcolor(green);

write("\     /");

textbackground(blue);

textcolor(blue);

writeln("*");

write("* ")

textbackground(green);

textcolor(green);

write("\   / ");

textbackground(blue);

textcolor(blue);

writeln("*");

write("*  ");

textbackground(red);

textcolor(red);

write("***  ");

textbackground(blue);

textcolor(blue);

writeln("*");

write("*  ");

textbackground(red);

textcolor(red);

write("* *  ");

textbackground(blue);

textcolor(blue);

writeln("*");

write("*  ");

textbackground(red);

textcolor(red);

write("***  ");

textbackground(blue);

textcolor(blue);

writeln("*");

write("* ")

textbackground(green);

textcolor(green);

write("/   \ ");

textbackground(blue);

textcolor(blue);

writeln("*");

write("*");

textbackground(green);

textcolor(green);

write("/     \");

textbackground(blue);

textcolor(blue);

writeln("*");

textbackground(blue);

textcolor(blue);

writeln("*********");

readln

end.

 

Ответить

Другие вопросы из категории

Заполните пропуски в предложениях.

1) Управлять компьютером можно, выбирая нужную команду из заранее заготовленных вариантов- ______________________________________________________________.

1. Какой тип сетей (глобальные или локальные) будет использовать-ся для выполнения указанных ниже действий? а) вывод документа на сетевой принтер,

расположенный в соседней комнате вашей организации; б) отправка электронного письма другу из Германии; в) копирование файла со своего рабочего компьютера на сервер орга-низации; г) обновление антивирусных баз с сайта разработчика; д) сетевая компьютерная игра с соседом по подъезду; е) поиск в Интернет информации о погоде.

В пионерском лагере 70 ребят.Из них 27

В пионерском лагере 70 ребят.Из них 27 занимаются в драмкружке, 32 поют в хоре, 22 увлекаются спортом.В драмкружке 10 ребят из хора, в хоре 6 спортсменов, в драмкружке 8 спортсменов; спортсмена посещают и драмкружок, и хор.
Вопрос:сколько людей не ходят никуда?Сколько ребят ходят в эти кружки?
Решение пишите обязательно с помощью схемы!
Пожалуйста!!!

Заранее спасибо!!!!!!!!!!

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "помогите написать программу!!! На 1 картинке программа "обычный квадрат", а как мне написать квадрат на второй картинке?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.