Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят, помогите пожалуйста, срочно надо)))!!!!!

5-9 класс

Составить программу для паскаля.
1) y=x^8
2) y=x^10

Natasha240200 27 сент. 2014 г., 11:03:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smurf1111
27 сент. 2014 г., 13:24:44 (9 лет назад)

1)
var x,y:real;
begin
write('Введите x: ');
readln(x);
y:=power(x,8);
writeln(y)
end.

2)

+ 0 -
Aset2
27 сент. 2014 г., 14:36:53 (9 лет назад)

power можно использовать?

+ 0 -
Vorobiovdanila
27 сент. 2014 г., 16:50:34 (9 лет назад)

да

+ 0 -
Rikujou
27 сент. 2014 г., 17:33:23 (9 лет назад)

Сейчас сделаю

Ответить

Другие вопросы из категории

Помоги срочно! 1. Среди следующих высказываний укажите составные, выделите в них простые, обозначьте их каждое из них буквой. Запишите с помощью

логических операций каждое составное высказывание.
1. Число 456 трехзначное и четное.
2. Неверно, что Солнце движется вокруг Земли.
3. Число делится на 9 тогда и только тогда, когда сумма его цифр делится на 9.
4. Луна – спутник Земли.
5. На уроке химии ученики выполняли лабораторную работу, и результаты исследований записывали в тетрадь.
6. Если число оканчивается на 0, то оно делится на 10.
7. Чтобы погода была солнечной, достаточно, чтобы не было ни ветра, ни дождя.
8. Если у меня будет свободное время и не будет дождя, тоя не буду писать сочинения, а пойду на дискотеку.
9. Без Вас хочу сказать Вам много
При Вас я слушать Вас хочу.
10. Если человек с детства и юности своей не давал нервам властвовать над собой, то они не привыкнут раздражаться и будут ему послушны.

2. Постройте отрицания следующих высказываний.
1) На улице сухо.
2) Сегодня выходной день.
3) Ваня не был готов сегодня к урокам.
4) Неверно, что число 3 не является делителем числа 198.
5) Некоторые млекопитающие не живут на суше.
6) Неверно, что число 17 – простое.

3. Из каждых трех выберите пару высказываний, являющихся отрицаниями друг друга.
1) “Луна – спутник Земли”, “Неверно, что Луна спутник Земли”, “Неверно, что Луна не является спутником Земли”;
2) “2007 < 2008”, “2007 > 2008”, “2007 ? 2008”;
3) “Прямая а перпендикулярна прямой с”; “Прямая а не параллельна прямой с”; “Прямая а не пересекается с прямой с”.
4. Какое логическое выражение описывает условие: “Точка Х не принадлежит отрезку [А; В]”?
1) не (Х А) или Х < B,
2) X < A и X > B,
3) не (X B и X A),
4) X A или X В.

Читайте также

Помогите пожалуйста срочно надо программа

Водится возраст человека вывести имеет ли право человека голосовать (<=18) если не имеет то вывести сколько лет ему надо подождать

Помогите пожалуйста срочно надо программа на англиском языке

Водится возраст человека вывести имеет ли право человека голосовать (>=18) если не имеет то вывести сколько лет ему надо подождать

Помогите пожалуйста, срочно надо Составь программу на Pascal для этой задачи:

С кондитерской фабрики отгружают конфеты в коробках по 10 кг, 5 кг и 1 кг. Какое наименьшее количество коробок потребуется для перевозки N килограмм конфет?

ПОМОГИТЕ ПОЖАЛУЙСТА!СРОЧНО НАДО! нужно на компьютере сделать практическое задание!вот оно:Решение задачи на упорядочиванме данных в среде

электронной таблицы или в среде системы управления базами данных!КАК МНЕ ЭТОГО ВЫПОЛНИТЬ???



Вы находитесь на странице вопроса "Ребят, помогите пожалуйста, срочно надо)))!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.