Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Срочно!!! Информатика!! Вычислите:

5-9 класс

Kaliberdapavel 08 февр. 2015 г., 9:55:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maskalik01
08 февр. 2015 г., 11:49:02 (9 лет назад)


//Второе условие обрезано. Если там есть знаменатель, впишите его в 5 строку
var x:real;
begin
read(x);
if (x<0) then writeln ((4*sqr(x)-3)/2);
if (x>0) then writeln (sqrt(2*sqr(x)+3));
end.

Ответить

Другие вопросы из категории

два сообщение содержит одинаковое количество символов, количество информации в первом тексте в 1,5 раза больше чем во втором , сколько символов

содержат алфавиты с помощью которого записаны сообщения стало известно что число символов в каждом алфавите не прерывает 10 и на каждый символ приходится целое число битов?
Нужно полное решение, знаю что ответ 3 и 2 символа

Люди капееец помогите)))
Составьте программу вычисления

количества трехзначных чисел, у которых первая цифра меньше третей на 1.
Прошу, срочно.

Читайте также

Задача по информатике Вычислите, какое количество информации содержит 1,5-часовой цветной фильм, если один его кадр

содержит около мегабайта информации, а за секунду сменяется 25 кадров.
2 вопрос

Каковы основные этапы создания презентаций ?
Буду благодарен если поможете.

Пожалуйста помогите решить. Срочно!!!Информатика 9 класс

Известен периметр квадрата P. Найдите значение диагонали Dи площади квадрата S.

Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости

попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, X=4, Y=6 она должна вывести "точка лежит в 1 четверти"

какой народ придумал арабские цифры? на чью письменность- египетскую,вавилонскую или финикийскую - больше всего похожа письменность Китая? и т.п и т.д то

есть срочно!!!!!!информатика с 33 вопроса по 51 ну плиз ну очень надо мне ещё готовится к годовой контрольной по математике просто!

что тут не правильно?помогите срочно!информатика паскаль

uses crt;
var
a,c,x,y:real;
writeln('Введите числа a,c,x');
read(a,c,x);
y:=sqr(a)-2(abs(y)(sqrt sqr(x)-4ac)-c));
writeln('Значение выражения равно');
end.



Вы находитесь на странице вопроса "Срочно!!! Информатика!! Вычислите:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.