Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить!! и с формулой сразу, а не просто ариф-ие действия)

10-11 класс

Оперативная память компьютера содержит 163840
машинных слов, что составляет 0,625 Мбайт. Сколько бит содержит каждое машинное
слово?

Peaaach 28 июня 2013 г., 19:24:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kaktaison
28 июня 2013 г., 21:38:07 (10 лет назад)

Решение:
Переведем МБайты в привычные нам биты, т.е. данное число умножим на 2 в 20 степени, еще умножив предварительно на 8:
0,625*2^{20}*8=5242880
Далее,
I=K*i \\
5242880=163840*i \\
524288=16384*i \\
i=32

Ответ: 32 бита


Ответить

Другие вопросы из категории

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Читайте также

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить в SQL

Лабораторная работа №3. DDL
Для таблицы учета информации о филиалах банка: 1. Создать таблицу с 4 полями. Create table 2. Добавить/удалить/переопределить тип данных у столбца. alter 3. Добавить/удалить первичный ключ. 4. Добавить/удалить проверку значения столбца. 5. Создать/удалить значение по умолчанию. 6. Создать таблицу из 6 столбцов , 1 – первичный ключ, 2 – значение по умолчанию, 3 – проверка значения, 4 – ноль, 5 – не ноль, 6 – уникальный. (сразу все ограничения в одном операторе create)_______________________________________________________________________________

Помогите решить, очень нужно... 2. Составьте блок-схему алгоритма(её не надо) и программу вычисления в массиве A(10) количества положительных

элементов.
3. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.



Вы находитесь на странице вопроса "Помогите решить!! и с формулой сразу, а не просто ариф-ие действия)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.