Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста.Только 2

5-9 класс

2002Roman2002 04 июля 2013 г., 6:24:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gaidargeeandre
04 июля 2013 г., 9:13:45 (10 лет назад)

var y,a,b,c:integer;
begin
readln(a,b,c);
if (a>b) and (a>c) then y:=a;
if (b>a) and (b>c) then y:=a;
if (c>a) and (c>b) then y:=a;
writeln(y);
end.

 

+ 0 -
RodHumble
04 июля 2013 г., 9:50:30 (10 лет назад)

var a,b,c,y:integer;
begin
writeln('Введите a,b,c: ');
readln(a,b,c);
y:=a;
if b<y then y:=b;
if c<y then y:=c;
writeln('y=',y);
end.

Ответить

Другие вопросы из категории

При печати на струйном принтере:

1. следы оставляются специальными наборными пластинами
2. иголочки ударяют по красящей ленте, оставляя следы
3. капля чернил впрыскивается на бумагу через сопло

Читайте также

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

помогите пожалуйста кто хорошо разбирается в информатике

вставьте пропущенные слова
1) Сообщение ,,. , если оно выражено на языке , доступным для получателя .
2) Логическое познание Это ,,,,, (только одно слово)

3) Сообщение,,,,,,, является информативным для человека, если оно обладает такими характеристиками , как ,,,,,,,,,, и понятность ,
помогите пожалуйста если не трудно!!!!!!


Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста.Только 2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.