Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуйста пример программы на си определения площади треугольника.

1-4 класс

Lalalalelele 05 сент. 2013 г., 1:22:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lekovna
05 сент. 2013 г., 2:29:41 (10 лет назад)

Вот, держи, недавно писал такую. Кстати, зачем это в 1-4 классе???)

+ 0 -
Химиичка
05 сент. 2013 г., 4:31:45 (10 лет назад)

#include <stdio.h>
#include <math.h>
 using namespace System;
int main()
{ float a, b, c, p, S;
    scanf("%f", &a); scanf("%f", &b); scanf("%f", &c);
    p = (a + b + c) / 2;
  S = sqrt(p*(p - a)*(p - b)*(p - c));
   printf("S = %f", S); 
return 0; }

Ответить

Другие вопросы из категории

Читайте также

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.



Вы находитесь на странице вопроса "Пожалуйста пример программы на си определения площади треугольника.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.