Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1) Вычислить значение функции, y=(2cosx-tgx)/(4x^{3}-5x^{2}) , значение числителя и

5-9 класс

знаменателя вычислить и вывести на экран отдельно. (и схема)

2)

Составить программу для нахождения /x^{3}-5/.

МалиКша 13 марта 2014 г., 9:05:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Melaniput
13 марта 2014 г., 12:00:00 (10 лет назад)

var
    x, y: real;

begin
    read(x);
    y := 2 * cos(x) - tan(x);
    x := 4 * x * 4 * 4 * x * x - 5 * x * x * 5;
    writeln('y = ', y, ' / ', x, ' = ', y / x);
    writeln('Вторая задача = ', abs(x * x * x - 5));
end.

Ответить

Читайте также

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.

Для данного x вычислить значение функции

корень из 5x+3, если x>=13
F(x)= 4x+3\x-5x^2, если x<-13

-

8. Вычислить значение логического выражения, если

X = Ложь, У = Истина, Z = Ложь:
а) X и не (Z или У) или не Z;
б) не X или X и (У или Z);
в) (X или У и не Z) и Z.
9. Вычислить значение логического выражения, если
X - Истина, У - Ложь, Z - Ложь:
а) не X или не У или не Z;
б) (не X или не У) и (X или У);
в) X и У или X и Z или не Z.
10. Вычислить значение логического выражения, если
А - Ложь, В - Ложь, С - Истина:
а) (не А или не В) и не С;
б) (не А или не В) и (А или В)\
в) А и В или А и С или не С.



Вы находитесь на странице вопроса "1) Вычислить значение функции, y=(2cosx-tgx)/(4x^{3}-5x^{2}) , значение числителя и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.