Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Для данного x вычислить значение функции

5-9 класс

корень из 5x+3, если x>=13
F(x)= 4x+3\x-5x^2, если x<-13

-

Ansaina 05 июня 2014 г., 8:30:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
парабунд
05 июня 2014 г., 11:07:37 (9 лет назад)

var  x: real;
begin
  readln(x);
  writeln('F(', x, ') = ', (x >= 13 ? sqrt(5 * x + 3) : (4 * x + 3) / (x - 5 * sqr(x))));
end.

Должно быть, так:)

+ 0 -
Filisovna
05 июня 2014 г., 12:48:26 (9 лет назад)

Там система

+ 0 -
жековина11
05 июня 2014 г., 13:27:18 (9 лет назад)

Стоит

Ответить

Другие вопросы из категории

ответьте на вопросы :

Из каких источников вы получаете
информацию?

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой

Читайте также

1) Вычислить значение функции, y=(2cosx-tgx)/(4x^{3}-5x^{2}) , значение числителя и

знаменателя вычислить и вывести на экран отдельно. (и схема)

2)

Составить программу для нахождения /x^{3}-5/.

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.

Оооочень нужна помощь, помогите с информатикой, плиз

1.Вводится действительное число x. Вычислить значение функции x^3+(2√(x-2))/(3+x^2 )
Нужно написать программу в Pascal.
2.Написать программу для задачи: вводится двухзначное число, выяснить из одинаковых цифр оно состоит или нет.

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам



Вы находитесь на странице вопроса "Для данного x вычислить значение функции", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.