Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить алгоритм "звонок по телефону другу". Расмотреть все условия.

5-9 класс

Ololgunj 07 окт. 2013 г., 14:46:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛинаLina
07 окт. 2013 г., 15:52:43 (10 лет назад)

1)Подойти к телефону

2)Снять трубку

3)Набрать номер

4)Дождаться пока друг ответит на звонок

5)Поговорить с другом

6)Положить трубку

Если сотовый:

1)Достать телефон из кармана

2)Снять блокировку клавиатуры

3)Зайти в меню"КОНТАКТЫ"

4)Найти среди контактов номер друга

5)Нажать на кнопку "вызов"

6)Дождаться пока друг ответит на звонок

7)Поговорить с другом

8)Нажать на кнопку"завершить вызов"

9)Поставить блокировку клавиатуры

10)Положить телефон в карман

 

 

+ 0 -
Anig080312
07 окт. 2013 г., 16:26:34 (10 лет назад)

Подойти к телефону

Снять трубку

Набрать номер

Дождаться пока друг ответит на звонок

Поговорить с другом

Положить трубку

Если сотовый:

Достать телефон из кармана

Снять блокировку клавиатуры

Зайти в меню"КОНТАКТЫ"

Найти среди контактов номер друга

Нажать на кнопку "вызов"

Дождаться пока друг ответит на звонок

Поговорить с другом

Нажать на кнопку"завершить вызов"

Поставить блокировку клавиатуры

Положить телефон в карман

 

Ответить

Другие вопросы из категории

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]

помогите с кроссвордом

ПОЖАЛУЙСТА СРОЧНО
отвечайте пожалуйста так:
пишите цифру и ответ на вопрос

Автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам.

1. Вычисляются два числа – сумма первых трёх цифр и сумма последних трёх цифр.
2. Полученные два числа записываются друг за другом в порядке неубывания (без разделителей).
Определите, сколько из приведённых ниже чисел могут получиться
в результате работы автомата.

Читайте также

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Умоляю помогите,мне нужно составить Алгоритм своего имени ,зовут меня Нурлан

Мне необходимо составить алгоритм каждой буквы : н,у,р,л,а,н
Примерно алгоритм выглядит вот так- Поднять перо. Сместиться в точку.Опустить перо.Сместиться на вектор.
Составьте хотя бы алгоритм буквы Н

1) Составить алгоритм выхода на улицу в зависимости от погодных условий.

2)Составить алгоритм кипячения воды а чайнике с помощью электроплиты.

известно, что Робот находится рядом с левым входом в горизонтальный коридор.

Составьте алгоритм, под управлением которого Робот закрасит все клетки этого коридора и вернется в исходное положение
7 класс

Кролик и бобер участвовали в одной команде по переноске воды из одного блюда в другое, используя соответственно чашку и кружку. Их команда проиграла.

Кролик обвинил бобра в том, что медленно бегал. На это бобер ответил, что в кружке он за раз переносил больше. Помогите им определить, кто из них прав, если кролик А раз вылил воду из чашки, бобр B раз? В кружку входило по С мл, а чашку по D мл. Составить алгоритм решения



Вы находитесь на странице вопроса "составить алгоритм "звонок по телефону другу". Расмотреть все условия.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.