Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОЛЬЗОВАТЕЛЬ ВВОДИТ ЛЮБУЮ СТРОКУ С ЛЮБЫМ КОЛИЧЕСТВОМ СИМВОЛОВ И ЛЮБЫМИ ЗНАЧЕНИЯМИ НАЙТИ КОЛИЧЕСТВО В ВЕДЕННЫХ ПОЛЬЗОВАТЕЛЕМ СИМВОЛОВ

10-11 класс

Pticka06 09 авг. 2016 г., 5:56:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Faizrahmanov
09 авг. 2016 г., 8:45:25 (7 лет назад)

var s:string;
count,i:integer;
begin
readln(s);for i:= 1 to length(s) do
count:=count+1;
writeln(count);
end.

+ 0 -
Hreh
09 авг. 2016 г., 10:21:08 (7 лет назад)

В ТУРБО ПАСКАЛЬ СМОЖЕШЬ СДЕЛАТЬ

+ 0 -
Sisitatik
09 авг. 2016 г., 12:24:25 (7 лет назад)

я могу сделать)

+ 0 -
Dollvoodoo
09 авг. 2016 г., 15:18:53 (7 лет назад)

вот, держи)

+ 0 -
Hakker92
09 авг. 2016 г., 18:08:39 (7 лет назад)

СДЕЛАЙ ПОЖАЛУЙСТА ЕСЛИ НЕ ТРУДНО ОЧЕНЬ СРОЧНО НУЖНО

+ 0 -
Dimastik125
09 авг. 2016 г., 18:45:00 (7 лет назад)

уже))

Ответить

Другие вопросы из категории

Собственно, надо сделать то, что написано на фотике, помогите, пожалуйста.

Все говорят, что легко, а я сделать не могу :(

Кто-нибудь может прямо построчно объяснить как это работает, и исправить код в случае ошибки?

function find(x:integer):boolean;
begin
if pos('7',IntToStr(x))=0
then result:=False
else result:=True
end;
const n = 1000;


var
a:array[1..n] of integer;
i:integer;i,o: file of text;

begin
AssignFile(i, 'Input.dat');
AssignFile(o, 'Output.dat');
Rewrite(o);
Reset(i);

for i:=1 to n do

дан массив, содержащий 70 неотрицательных целых чисел, не привышающих 1000. Опишите на одном из языков программирования алгоритм, позволяющий найти и вы

вести сумму двух соседних элементов массива, имеющих одинаковую чётность. Гарантируется, что в массиве есть соседние элементы, имеющие одинаковую чётность.

В массиве из 10 целых чисел подсчитать сумму

элементов, стоящих правее минимального. на паскале

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.



Вы находитесь на странице вопроса "ПОЛЬЗОВАТЕЛЬ ВВОДИТ ЛЮБУЮ СТРОКУ С ЛЮБЫМ КОЛИЧЕСТВОМ СИМВОЛОВ И ЛЮБЫМИ ЗНАЧЕНИЯМИ НАЙТИ КОЛИЧЕСТВО В ВЕДЕННЫХ ПОЛЬЗОВАТЕЛЕМ СИМВОЛОВ", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.