Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить задачу в паскале, только с полным решением. первая бригада маляров за t1 час покрасили А м3. а вторая бригада за t2 часа покрасила В м3. у

5-9 класс

какой бригады производительность выше и на сколько

Emmylensan 13 апр. 2013 г., 16:19:37 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Waleraevil
13 апр. 2013 г., 17:36:35 (11 лет назад)

var 

t1,A,proiz1:integer;

t2,B,proiz2:integer;

begin

writeln ('Введите время и площадь первой бригады');

readln (t1,A);

writeln ('Введите время и плозадь второй бригады');

readln (t2,B);

 

proiz1:=t1*A;

proiz2:=t2*B;

 

if (proiz1>proiz2) then

writeln ('Производительность первой бригады выше на ', proiz1-proiz2)

else

writeln ('Производительность второй бригады выше на ', proiz2-proiz1);

end.

 

 

Ответить

Другие вопросы из категории

составте программу, которая

заполняет масив а[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементовс нечетными значениями

написать программу определения стоимости разговора по телефону с учетом скидки 20% представляемой по субботам и воскресениям.

Вид экрана:
вычисление стоимости разговора по телефону (2р. - 1мин)
введите исходные данные
длительность разговора (целое число минут) 3
день недели ( 1-пон .... 7-воскр)? 6
предостовляется скидка 20%
стоимость разговора 4.80р

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ


Помогите решить задачи на паскаль.

1)
Дан массив случайных чисел (количество элементов
вводите с клавиатуры). Найти произведение всех элементов массива.



Вы находитесь на странице вопроса "помогите решить задачу в паскале, только с полным решением. первая бригада маляров за t1 час покрасили А м3. а вторая бригада за t2 часа покрасила В м3. у", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.