Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

информатика,срочно нужно,задание на массивы

10-11 класс

Vetulya96 15 июня 2013 г., 11:28:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gavrikooo
15 июня 2013 г., 12:46:19 (10 лет назад)

var a:array[1..10] of integer;

s,i:integer;

begin

s:=0;

for i:=1 to 10 do

read(a[i]);

for i:=1 to 10 do

if i mod 2 = 0 then s:=s+a[i];

writeln(s);

end.

 

Формат входных данных;

Массив состоящий из 10 целых чисел

Формат выходных данных

Одно целое число - сумма четных элементов

 

Пример

Вход

1 2 3 4 5 6 7 8 9 10

Выход

30

 

Вопросы в ЛС

Ответить

Другие вопросы из категории

Написать программу в Паскале.

1)Дан массив nxm. Найти количество строк, в которых первый элемент совпадает с последним.

Составьте программу построения таблицы значений вашей функции, состоящую из N строк, при изменении аргумента от L до R (значения вводятся пользователем). В

каждой строке необходимо вывести значение аргумента и соответствующее ему значение функции в форматированном виде с 4 знаками после запятой. Кроме того, во время построения таблицы необходимо найти и вывести в конце таблицы отдельной строкой следующее: Максимальное среди значений функции, имеющих нечетную целую часть

Читайте также

Ребят, очень срочно нужно, контрольная на 30 мин, а ничего не понимаю...

Если поможете я потом еще баллов заработаю кину, или денюжку на мобильный

Задан числовой массив а[2,5] .Найти кол-во массивов делящихся на 5

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

Срочно нужна помощь с написанием программы. "Генератором случайных чисел (от 0 до 100) задан массив из 26 целых чисел. Составьте программу, с помощью

которой сначала напечатайте элементы массива в строчку, а на следующей строчке - произведение элементов с чётными индексами". Заранее спасибо.

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))



Вы находитесь на странице вопроса "информатика,срочно нужно,задание на массивы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.