Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

20 пунктов даю ,очень прошу помогите !! Написать программу по информатике на языке Paskal ,линейная программа с комбинированными условиями :итак ,написать

5-9 класс

программу для вычисления выражения y=a/b-c,это дробью ,y=a дробь b-c,где a,b,c,-действительные числа ,при b=c решений нет .

Myron007 20 сент. 2016 г., 17:05:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ignikulus
20 сент. 2016 г., 18:32:12 (7 лет назад)

var
  a, b, c, y : Real; // Действительные числа , y = a/(b-c)
begin 
write('Введите A = ');
    readln(a);
    write('Введите B = ');
    readln(b);
    write('Введите C = ');
    readln(c);
      if b = c then
      writeln('Решений уравнения нет!')
   else
    begin
      y := a/(b-c);
     writeln('y = ', y);
   end;
end.

+ 0 -
Sonikasvetik20
20 сент. 2016 г., 21:10:39 (7 лет назад)

Задачу немного понятнее можно? Напишу!

+ 0 -
Tulnicyn
20 сент. 2016 г., 22:02:18 (7 лет назад)

не знаю как еще сказать ,повторила задание в точности как учитель сказал ,это все

Ответить

Читайте также

помогите решить задачи по информатике (на уровне знаний 7 класса) с помощю PascalABC

1. Дано 2 числа найти модуль разности этих чисел увеличенный в 5 раз.
2. Дано 4 значное число поменять местами 1 и 2 цифру местами
3. Дан диаметр круга найти его площадь (формула S=п*R).
Я примерно знаю как писать но всеровно нуждаюсь в помощи
Мои мысли:
program z1;
uses crt;
var ... : integer;
begin
дальше всё в тумане
буду рад за решённые 1 или 2 задачи

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "20 пунктов даю ,очень прошу помогите !! Написать программу по информатике на языке Paskal ,линейная программа с комбинированными условиями :итак ,написать", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.