Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите срочно пожалуйста

5-9 класс

Anjelikaserova 24 окт. 2016 г., 11:06:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denesenkotaian
24 окт. 2016 г., 13:59:56 (7 лет назад)

program gt;
var a:array[1..1000]of integer;
i,b,k:integer;
input,output:text;
begin
assign(input,'input.txt');reset(input);
assign(output, 'output.txt');rewrite(output);
k:=0;
while not eof(input) do
begin
read(input,b);
k:=k+1;
a[k]:=b;
end;
writeln(output,a[1]);
for i:=2 to k do
if(a[i] <>a[i-1])then writeln(output,a[i],' ');
end.

Ответить

Другие вопросы из категории

В некотором каталоге хранился

файл Том 1, имевший полное имя D:\Литература\20
век\Том 1. Пользователь, находившийся в этом каталоге, поднялся на два
уровня вверх, создал подкаталог Шолохов и переместил в
созданный подкаталог файл Том 1. Каково стало полное имя этого
файла после перемещения?

зпанкоа-слово из этих букв
20 пунктов даю ,очень прошу помогите !! Написать программу по информатике на языке Paskal ,линейная программа с комбинированными условиями :итак ,написать

программу для вычисления выражения y=a/b-c,это дробью ,y=a дробь b-c,где a,b,c,-действительные числа ,при b=c решений нет .

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.