Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста!!

10-11 класс

Zarinatuaeva 31 дек. 2016 г., 4:40:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cazanca
31 дек. 2016 г., 5:12:35 (7 лет назад)

Линейный алгоритм нахождения Z

+ 0 -
Wifi345
31 дек. 2016 г., 6:47:17 (7 лет назад)

var
  x,y,T,P,Z:double;
begin
  write('Введите х,y: ');
  readln(x,y);
  T:=sqr(ln(x-y))/(2*x+cos(x/y));
  P:=sqrt(x+sqr(y))/(4*x*y);
  Z:=P/T;
  writeln(T,' ',P,' ',Z)
end.

Тестовое решение
Введите х,y: 4 2
0.0633520986711003 0.0883883476483184 1.39519210100989



+ 0 -
Gyla05
31 дек. 2016 г., 9:32:03 (7 лет назад)

оо спасибо большое) я не заметила

+ 0 -
Мира213
31 дек. 2016 г., 10:54:13 (7 лет назад)

То, что это Эксель, еще мало что говорит. Тебе на VBA программу надо, или просто в ячейки формулы вбить?

+ 0 -
ангелина78
31 дек. 2016 г., 11:47:04 (7 лет назад)

Комментарий удален

+ 0 -
Jees875
31 дек. 2016 г., 14:31:06 (7 лет назад)

ячейки

+ 0 -
PenKris
31 дек. 2016 г., 15:50:42 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Дано два натуральных числа N и M.

Написать программу для определения наименьшего из чисел, составленных из цифр данных чисел. Незначащих нулей в найденном числе быть не должно.
Формат входных данных:
Входной файл INPUT.TXT содержит два натуральных числа N (10N10100) и M (10M10100), разделенных одним пробелом.
Формат выходных данных:
Выходной файл OUTPUT.TXT должен содержать найденное наименьшее число.

1. Даны целые числа b1, b2, ..., b10. Выяснить:

а) верно ли, что сумма тех из них, которые больше 20, превышает 100;
б) верно ли, что сумма тех из них, которые меньше 50, есть четное число.

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "Помогите пожалуйста!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.