Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

плизз помогите составить программу паскаль:состоит ли двухзначное число из одинаковых цифр

10-11 класс

Knyazevao 11 июля 2013 г., 22:58:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Neznaika8
12 июля 2013 г., 1:56:20 (10 лет назад)

var x:integer;
begin
write('Введите двузначное число'); readln(x);
if (x mod 10) = (x div 10) then writeln('Число ',x,' состоит из одинаковых цифр') else writeln('Число ',x,' состоит из разных цифр');
end.

Ответить

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Составить программу в СИ:

1) Составить программу, проверяющую, является ли заданное натуральное число совершенным, то есть равным сумме своих положительных делителей, кроме самого этого числа.
2) Напечатать числа в виде следующей таблицы:
5 5 5 5 5
6 6 6 6
7 7 7
8 8
9

плизз помогите составить программу

дано натуральное число обозначающее сумму в копейках,перевести эту сумму в рубли и копейки.



Вы находитесь на странице вопроса "плизз помогите составить программу паскаль:состоит ли двухзначное число из одинаковых цифр", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.