Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ввести с клавиатуры 10 чисел - положительных и отрицательных. Заменить все отрицательные числа их модулями и напечатать все полученные 10

1-4 класс

чисел.

906090906090 02 июня 2014 г., 9:33:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Roni700
02 июня 2014 г., 12:02:42 (9 лет назад)

var a:array [1..10] of integer;

      i:integer;

begin

  for i:=1 to 10 do begin

  readln(a[i]);

  if a[i]<0 then a[i]:=abs(a[i]);

  writeln(a[i]);

  end;

end.

Ответить

Другие вопросы из категории

ребусы к словам:вус.сова
Помогите 7.И проверьте 6.

Пожалуйста))

Помогите, это 4 класс!
Отметь материальные модели

рисунок
текст
таблица
макет заданий
статуя
диаграмма
схема
компьютерная игра
фотография
кукла
географическая карта
игрушка
глобус

Читайте также

посмотри что получается если выполнить команды для чисел 10 и 22 допиши команды алгоритма и выполни команды для чисел 8 и 30 и следущие задание к нему

же 1) начало 2) запиши число 3) вычти если полученное число меньше 10 то 5) прибавь иначе 6) вычти 7) прибавь 8) конец

Напишите программу, которая

позволяет ввести три вещественных числа и выводит на экран:


сумму
всех трех чисел;
модуль
разности первого и второго чисел;
целую
часть произведения второго и третьего чисел.


Все вещественные числа должны быть
выведены в форме с фиксированной точкой с двумя знаками после запятой; перед
каждым вычисленным значением должны идти пояснительный текст и выражение.



Вы находитесь на странице вопроса "Ввести с клавиатуры 10 чисел - положительных и отрицательных. Заменить все отрицательные числа их модулями и напечатать все полученные 10", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.