Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача в паскале: Ввести с клавиатуры 10 чисел - положительных и отрицательных. Заменить все отрицательные числа их модулями и напечатать все

1-4 класс

полученные 10 чисел.

Nenorma 03 марта 2015 г., 6:37:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Loosersergeeff
03 марта 2015 г., 9:34:49 (9 лет назад)

Program num1;
Uses crt;
Var
a :array [1..10] of integer;
i : integer;
Begin
clrscr;
for i:=1 to 10 do
begin
write('a[',i,']=');readln(a[i])
end;
for i:=1 to 10 do
if a[i]<0 then a[i]:=abs(a[i]);
writeln('********************************');
for i:=1 to 10 do
writeln('a[',i,']=',a[i]);
End.

Ответить

Читайте также

Напишите программу, которая

позволяет ввести три вещественных числа и выводит на экран:


сумму
всех трех чисел;
модуль
разности первого и второго чисел;
целую
часть произведения второго и третьего чисел.


Все вещественные числа должны быть
выведены в форме с фиксированной точкой с двумя знаками после запятой; перед
каждым вычисленным значением должны идти пояснительный текст и выражение.

Плизз задачи в паскале

дан вес человека.определить и вывести на экран, в какой весовой категории он окажатся в боксе если меньше 60 кг-легкий вес,от 60 до 75-средний вес,свыши 75 кг-тяжелый вес.
2.составить программу,которая спрашивает который час? и в зависимости от ответа сообщает:доброй ночи,доброе утро,добрый день,добрый вечер
ООООООООООООЧЧЧЧЕЕЕЕЕЕЕЕЕЕННННННННННЬЬЬ СРОЧНО!!!!!!!!!

Ввести с клавиатуры два числа. Проверить, равно ли второе число нулю.

Если да, то вывести на экран фразу: «На ноль делить нельзя!» Если нет,
то найти их частное.



Вы находитесь на странице вопроса "Задача в паскале: Ввести с клавиатуры 10 чисел - положительных и отрицательных. Заменить все отрицательные числа их модулями и напечатать все", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.