Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу которая на экран выводит число от -5 до 10аг шом 0,5

5-9 класс

Luminous 03 окт. 2013 г., 0:54:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirillmedviduk
03 окт. 2013 г., 2:44:32 (10 лет назад)

var a:real;

begin

a:=-5;

writeln(a);

while (a<=10) do begin

a:=a+0.5;

writeln(a);

end;

end.

+ 0 -
Olganik81
03 окт. 2013 г., 4:45:13 (10 лет назад)

#include <iostream>

 

using namespace std;

 

int main()

{

 for(float i=-5;i<=10;i+=0.5)

  cout<<i<<" ";

 cout<<endl;

 system("PAUSE");

}

Ответить

Другие вопросы из категории

помехоустойчивая кодировка?
№1.Декодируйте текст: 21 12-16-4-16 19-10-13-30-15-29-6 14-29-26-24-29, 20-16-20 17-16-2-6-5-10-20 16-5-15-16-416.

12-20-16 19-10-13-7-15 9-15-1-15-10-33-14-10,

20-16-20 17-16-2-6-5-10-20 20-29-19-33-25-10

Правило кодирования установите по ключу.

Ключ: 12-16-5-система условных знаков для представления информации.

№2.Декодируйте текст.

21-19-22-6-16-17 4 22-26-7-16-11-11-

14-7-5-13-17 4 3-17-33.

Правило кодирования установите по ключу.

Ключ: 11-16-21-7-19-16-7-21-самый современный информационный канал.

№3. С помощью собственного кода закодируйте слово УСПЕХ.

1) CD - 700мб; DVD - 4,7 гб Сколько дискет необходимо для записи информации с CD? Сколько CD потребуется для записи информации с DVD?

2) указать возможные опасные воздействия на: дискета, жесткий диск, CD или DVD, флеш-память!!!! ПОМОГИТЕ!!!

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!



Вы находитесь на странице вопроса "написать программу которая на экран выводит число от -5 до 10аг шом 0,5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.