Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить задачи по информатике!!!Даю за ответ 15 балов!Задачи по программе Паскаль!!!

10-11 класс

Safy 07 авг. 2013 г., 19:45:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianaat
07 авг. 2013 г., 21:38:51 (10 лет назад)

1) 
var   
a,b,c,d,e:Integer;
begin 
Writeln('Vvedite tri chisla cherez probel'); 
Readln(a,b,c); 
d:=0; 
e:=0; 
if a<0 then 
d:=d+1 
else 
begin   
e:=e+1; 
end; 
if b<0 then 
d:=d+1 
else 
begin   
e:=e+1; 
end; 
if c<0 then 
d:=d+1 
else 
begin   
e:=e+1; 
end; 
Writeln('Kolichestvo onricatelnih chisel: ',d); 
Writeln('Kolichestvo polojitelnih chisel: ',e); 
Readln;
end.

2)

Ответить

Другие вопросы из категории

Начав тренировки,спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь

пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.

помогите пожалуйста написать программу!!!СРОЧНО!!!

в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888

Пользователь работал с каталогом C:\Школа\Биология\Природоведение. Сначала он поднялся

на один уровень вверх, затем спустился на один уровень вниз в каталог Зоология, затем вновь
поднялся на один уровень вверх и после спустился в каталог Анатомия. Запишите полный путь
каталога, в котором оказался пользователь.

1) С:\Школа\Биология\Зоология
2) С:\Школа\Анатомия
3) С:\Школа\Биология\Анатомия
4) С:\Зоология

Читайте также

помогите решить задачу по информатике... Племя Мумбу-Юмбу использует алфавит из букв: αβγδεδεζλμξζφψ, точки и для разделения слов используется пробел. Скол

ько информации несет свод законов племени, если в нем 12 строк и в каждой строке по 20 символов?



Вы находитесь на странице вопроса "Помогите решить задачи по информатике!!!Даю за ответ 15 балов!Задачи по программе Паскаль!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.