Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

необходимо составить программу вычисления значения функции F(x)=√x*cos^2(x) на отрезке [a;b] с шагом h. Значение параметров a,b,h задаются пользователем.

10-11 класс

Результат представить в виде таблицы, первый столбец которой - значение агрумента, второй -соответствующее значение функции

Yanka1503 18 дек. 2016 г., 4:19:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Volkovawi
18 дек. 2016 г., 7:08:36 (7 лет назад)

uses crt;
var a,b,h:integer;
begin
read(a,b,h);
writeln('x  f(x)');
while a<=b do
begin
writeln(a,'  ',sqrt(a*cos(a)*cos(a)):0:3);
a:=a+h;
end;
end.

Ответить

Другие вопросы из категории

Найти max{min(a,b),min(c,d)}.a,b,c,d– целые числа. free pascal

помогите, пожалуйста :(

Укажите правильную последовательность этапов обработки информации:

Выберите один ответ:
отображение, хранение, обработка, передача, подготовка, сбор
отображение, хранение, сбор, подготовка, передача, обработка
сбор, подготовка, передача, обработка, хранение, отображение
сбор, отображение, подготовка, хранение, передача, обработка

Помогите решить !!!!!!

Читайте также

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.



Вы находитесь на странице вопроса "необходимо составить программу вычисления значения функции F(x)=√x*cos^2(x) на отрезке [a;b] с шагом h. Значение параметров a,b,h задаются пользователем.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.