Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить таблицу значений функции y=sin(x)-cos(x) на отрезке [a; b] с шагом h в паскалеАВС

10-11 класс

Златко 10 марта 2015 г., 10:28:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
лейлик11
10 марта 2015 г., 13:02:12 (9 лет назад)

uses crt;
var x,y,a,b,h: real;
begin
     write('a: '); readln(a);
     write('b: '); readln(b);
     write('h: '); readln(h);
     clrscr;     writeln('    x       y');
     x:=a;
     while x<=b do begin
           y:=sin(x)-cos(x);
           writeln(x:7:2,' ',y:7:2);
           x:=x+h;
     end;
end.

Ответить

Другие вопросы из категории

дан вектор b[1:10] а)найти минимальный и максимальный элементы вектора.,)поменять местами максимальный и минимальный элементы. в)получить сумму

элементов между их номерами.г)Получить произведение отрицательных элементов. Помогите пожалуйста.

Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три варианта ответа. Пользователь должен выбрать

правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Архитектор Исаакиевского собора:
1. Доменико Трезини
2. Огюст Монферран
3. Карл Росси
Введите номер правильного ответа и нажмите <Enter>
= 2
Правильно.
Архитектор Исаакиевского собора - Огюст Монферран

на языке Turbo Pascal

решите задание в delphi 7 (бред не пишите плз)(без массива)

группа студентов сдает экзамен. оценки формируются случайным образом от 2 до 5. Напечатать кол-во полученых двок, трок, четверок, пятерок

Основные виды сетевых топологий:

шинная;
кольцевая;
линеиная;
звездообразная.


1) все перечисленные, кроме "кольцевая"

2) все перечисленные, кроме "шинная"

3) все перечисленные

4) все перечисленные, кроме "звездообразная"

5) все перечисленные, кроме "линейная"

Читайте также

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "Составить таблицу значений функции y=sin(x)-cos(x) на отрезке [a; b] с шагом h в паскалеАВС", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.