Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.

10-11 класс

мики505 08 янв. 2015 г., 7:12:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natloxanowa201
08 янв. 2015 г., 7:56:27 (9 лет назад)

var 
v,p:integer;
begin
write('введите возраст человека');
readln(v);
write('введите пенсионный возраст');
readln(p);
if p>v then writeln('до пенсии осталось ',p-v,' лет')
else writeln('он уже пенсионер');
readln;
end.

+ 0 -
79818715702
08 янв. 2015 г., 10:35:12 (9 лет назад)

var
a: byte;
begin
write('Vvedite vozrast: ');
readln(a);
if a >= 60 then writeln('Pensioner!')
else writeln('Ostalos let do pensii:', (60-a):3);
readln;
end.

Ответить

Другие вопросы из категории

Основные виды сетевых топологий:

шинная;
кольцевая;
линеиная;
звездообразная.


1) все перечисленные, кроме "кольцевая"

2) все перечисленные, кроме "шинная"

3) все перечисленные

4) все перечисленные, кроме "звездообразная"

5) все перечисленные, кроме "линейная"

Объяснить, что означает каждая строчка: Program sum_mas; uses Crt; Var i: integer; sum:real; M:array[1..5]

of Real;

begin

WriteLn('Введите число m[',i,']=');

readln(m[i]);

end;

Sum:=0;

For i:=1 to 5 do

Sum:=sum+m[i];

Writeln('сумма =',sum);

readln;

end.

задание по информатике 2 класс

ИРА , БОРЯ И АЛЁША ЗАКОДИРОВАЛИ ПО
ОДНОМУ СЛОВУ .ВОТ ИХ КОДЫ: ПЕРВОЕ СЛОВО 10111111 10111110 10111011
10110101, ВТОРОЕ СЛОВО 10111110 10110111 10110101 11000000
10111110,третье слово10111011 10110101 11000001.
ПОМОГИТЕ ПОЖАЛУЙСТА.

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение

«выходной»).

Программа 13. Пользователь вводит действительное число. Требуется определить: 1. положительное это число или отрицательное; 2. целое это число или нецелое; 3. четное это число или нечетное; Выбор варианта определяется пользователем.



Вы находитесь на странице вопроса "написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.