Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

с клавиатуры вводится возраст мужчины. определить сколько лет ему осталось до пенсии или вывести на экран слово пенсионер если он достиг пенсионного

10-11 класс

возраста

Serhii100 23 нояб. 2014 г., 8:52:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Goranul
23 нояб. 2014 г., 11:37:35 (9 лет назад)

Program p2;

Var a:integer;

Begin

Readln(A);

If a< {введите вместо этого пенсионный возраст } then

 Writeln('До пенсии осталось', {введите вместо этого пенсионный возраст }-a,’ лет.’) else

 Writeln(‘Пенсионер’);

End.

 

Ответить

Другие вопросы из категории

У Эллочки в бусах А7

16 бусинок, а у её подруги Людочки на 1003 бусинок меньше. Сколько бусинок в бусах у Людочки?
А) 9F16 Б) 100111102 В)1378 Г)159 10

Задание 2. Создайте файл информации по итогам сессии result.dat. Для каждой группы каждого курса в файл заносится информация(количество курсов и

групп на курсе фиксировано, сами номера курсов и групп в записи не хранятся):

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Помогите, пожалуйста! Мне надо подробное решение.

На вход программе подается
последовательность символов, заканчивающаяся точкой. Требуется написать
программу, которая определяет, есть ли в этой последовательности десятичные
цифры, и выводит наибольшее число, которое можно составить из этих цифр.
Ведущих нулей в числе быть не должно (за исключением числа 0, запись которого
содержит ровно одну цифру). Если цифр нет, программа должна вывести на экран
слово «Нет», а если есть – слово «Да» и в следующей строчке искомое число.
Например, если исходная последовательность была такая:

Day 10, mice 8: "Year" 7 is a mistake 91.



Вы находитесь на странице вопроса "с клавиатуры вводится возраст мужчины. определить сколько лет ему осталось до пенсии или вывести на экран слово пенсионер если он достиг пенсионного", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.