Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

подсчитать количество элементов равным 3 в массиве В6

10-11 класс

Andreipovstian 17 авг. 2013 г., 11:25:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uldman
17 авг. 2013 г., 13:30:12 (10 лет назад)

Программа на Паскале:

Program aaa;

Var i, k : integer;

      b : array [1..6] of real;

Begin

  for i :=1 to 6 do

    readln (b[i];

  k:=0;

  for i:=1 to 6 do

    if b[i' = 3 then k:=k+1;

  writeln('кол-во элементов равных 3 =', k);

  readln;

end. 

Ответить

Другие вопросы из категории

Паскаль, составьте программу для двумерного массива:

Найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.

Начав тренировки,спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь

пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.

Читайте также

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.

Составить программу в PASCAL.

Вводится длина вектора и значения его элементов.
1. Подсчитать количество элементов, равных заданному значению.
2. Поменять местами максимальный и минимальный элементы вектора.
3. Подсчитать количество отрицательных, положительных и нулевых элементов вектора.



Вы находитесь на странице вопроса "подсчитать количество элементов равным 3 в массиве В6", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.