Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста составить программу. 1.Составьте программу, которая удаляет в строке s все точки. 2.Составьте программу, которая заменяет в строке s

10-11 класс

буквы "о" на буквы "и", а буквы "и"- на буквы "о".

Balada 13 февр. 2015 г., 8:40:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilinayana2011
13 февр. 2015 г., 11:06:02 (9 лет назад)

Первая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]='.' then Delete(s,i,1);
writeln(s);
readln;
end.

И вторая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]='о' then s[i]:='и' else if s[i]='и' then s[i]:='о';
writeln(s);
readln;
end.

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет
Помогите пожалуйста с программой..(в Паскале)

Составить программу табулирования функции заданной рекурентной формулой.
f(0)=1; f(1)=2; f(n+2)=2*f(n+1)-n

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу. 1.Составьте программу, которая удаляет в строке s все точки. 2.Составьте программу, которая заменяет в строке s", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.