Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано ціле трьохзначне число, яке складається з неоднакових цифр. Визначте, яка з його цифр більша: перша чи друга. Як правильно написати програму на Паскал

5-9 класс

і?

Кисуляч4ка 27 янв. 2017 г., 23:25:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ваняххх
28 янв. 2017 г., 1:30:51 (7 лет назад)

var a,b, d:integer;
begin
read (d);
a:=d div 100;
b:=d div 10 mod 10;
if a>b then Write ('перша більша') else Write ('друга більша')
end.

Ответить

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи

Выведите число, поданное на ввод.

ВХОДНЫЕ ДАННЫЕ
Одно целое положительное число, не превышающее 1000. Одно целое положительное число, не превышающее 1000. ВЫХОДНЫЕ ДАННЫЕ Выведите то же самое число. На языке С

Даны два действительных положительных числа x и y. Арифметические действия над числами пронумерованы (1 – сложение, 2 – вычитание, 3 – умножение, 4 –

деление). Составьте программу, которая по введенному номеру выполняет то или иное действие над числами



Вы находитесь на странице вопроса "Дано ціле трьохзначне число, яке складається з неоднакових цифр. Визначте, яка з його цифр більша: перша чи друга. Як правильно написати програму на Паскал", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.