Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу: произведение чисел кратных семи.

10-11 класс

8904174 08 авг. 2013 г., 21:24:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vboyarkina
08 авг. 2013 г., 23:29:15 (10 лет назад)

var
    p, n: integer;

begin
    repeat
        read(n);
        if n mod 7 = 0 then p := p * n;
    until n = 0;
    writeln('P = ', p);
end.

+ 0 -
Диляра1998
09 авг. 2013 г., 2:16:52 (10 лет назад)

полностью сформулируйте задачу, так ничего не понятно

+ 0 -
KKrasij
09 авг. 2013 г., 4:15:11 (10 лет назад)

откуда берутся числа?

+ 0 -
ввис
09 авг. 2013 г., 5:32:07 (10 лет назад)

их вводишь

Ответить

Другие вопросы из категории

Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях ( включено и выключено или мигает). Какое наименьшее количество

лампочекдолжно находиться на табло, чтобы с его помощью можно было передать 75 различных сигналов?

1)Найдите сумму натуральных нечетных чисел не превышающих n!!!!Это нужно сделать циклом for. 2) Составьте программу,которая производит

суммирование произвольного количества целых чисел вводимых с клавиатуры.Концом последовательности служит ввод отрицательного числа.Программу составьте двумя способами: использую цикл с предусловием и цикл с постусловием

Помогите, пожалуйста.
Как составить блок-схему и программу, проверяющую, верно ли

утверждение, что введенное вами це­лое число является четным.

Читайте также

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

помогите решить Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 6. Пример работы программы: Входные данные Выходные данные 3 12 25 6 18 20.2

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "написать программу: произведение чисел кратных семи.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.