Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста:)

5-9 класс

привести пример математического выражения и составить алгоритм его вычисления

Katyushenechka 04 окт. 2013 г., 22:10:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhdahsa97
04 окт. 2013 г., 22:50:07 (10 лет назад)

6*x+7*y Алгоритм: 1.Начало 2.Описание переменных (x,y,c-вещественные) 3.Ввод данных (ввод x,y) 3.Выражение(c=6*x+7*y)4.Вывод данных (вывод c)5.Конец
p.s.Можно составить в программе алгоритм .

Ответить

Другие вопросы из категории

Помогите пожалуйста, заранее спасибо Не используя функцию возведения в квадрат, напишите на

языке Паскаль наиболее короткие алгоритмы вычисления:

а) y=x10 б) y=x15

Постараться использовать минимальное количество дополнительных переменных.

Задача №1 Составить программу проверяющую является ли слово "перевертышем" Задача

№2 Подсчитать каких букв в предложении больше "а" или "е"

все в паскале

1)для каждого подмножества запишите множество, с которым оно связано отношением " является разновидностью" ( запишите общие имя, отвечающее на вопрос "

что это такое)
подлежащие-
существительное-
принтер
2) Найдите в списке шесть пар множества между которыми существуют отношения " является разновидностью..
гриб, человек, здание, школьник, школа, врач, растение, дерево, яблоня, подосиновик.
заполните таблицу: запишите для каждого подмножества одно дополнительное свойства
Таблица
Множества Подмножества Дополнительный признак подмножества

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста:)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.