Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти сумму квадратов всех целых чисел от -10 до b(значение b вводится с клавиатуры b>=-10 ПОМОГИТЕ СРОЧНО.

5-9 класс

ПЛИИИИИЗ!!!!!!!!!!!!!!!!!!!!!!!!!!!

Maroussia1 07 февр. 2017 г., 11:01:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stirlink
07 февр. 2017 г., 13:04:32 (7 лет назад)

var b,i,sum,sq:integer;

begin

readln (b);

for i:=-10 to b do

begin

sq:=sqr(i);

sum:=sum+sq;

end;

 

writeln (sum);

end.

Ответить

Другие вопросы из категории

Составьте алгоритм, по которому на

компьютере будет происходить следующее: в переменную S вводится возраст Саши, в
переменную М вводится возраст Маши. В качестве результата на экран выводится
фраза "Саша старше Маши" или "Маша старше Саши"
(предполагаем, что кто-нибудь из них обязательно старше). КУМИР

Алина, Валя, Галя и Диана заняли первые четыре места в олимпиаде по информатике. На вопрос: "Кто занял первое место?", - девчата ответили по-разному

Алина сказала, что Валя
Валя, что это Диана
Галя сказала, что не она
а Диана, что Валя, как всегда, шутит
Правду сказала только одна девочка. Кто занял первое место?

Помогите пожалуйста решить 2 задачи!

1.Сколько файлов размером 100 байт можно разместить на диске объемом 1.2 МБ и на диске 1.4МБ?
2. В результате повреждения односторонней дискеты 10% секторов оказалось дефектными, что составило 36864 байтов. Какой объем имеет дискета?

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "найти сумму квадратов всех целых чисел от -10 до b(значение b вводится с клавиатуры b&gt;=-10 ПОМОГИТЕ СРОЧНО.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.