Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу, решающую следующую задачу: Клиент внес

5-9 класс

в банк R рублей.
Каждый месяц эта сумма увеличивается на W рублей. Сколько будет у клиента денег через три
месяца?

M353034 02 апр. 2014 г., 15:45:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valeriy10
02 апр. 2014 г., 16:18:16 (10 лет назад)

#include <iostream>
int main()
{
float r, w;
setlocale (LC_ALL, "rus");
std::cout << "Сколько Вы хотите положить денег? ";
std::cin >> r;
std::cout << "На сколько каждый месяц будет увеличиваться Ваш вклад? ";
std::cin >> w;
std::cout << "Через три месяца Вы получите " << r+w*3 << std::endl;
system ("pause");
}

Ответить

Другие вопросы из категории

помогите пожалуйста

что больше
1.5кБ или 1536Б
2 в 11 степени или 255Б

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Читайте также

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

. Составить программу, решающую следующую задачу:

возраст Коли – X
лет, а возраст Миши – Y
лет. Найти их средний возраст, а также определить, на сколько возраст одного
мальчика отличается от возраста другого.

Составьте программу для следующей задачи. За год квартплата работников повышалась дважды. Первый раз на 30%, а второй на 40%. Год назад семья

Березовских платила квартплату 80 рублей в месяц. Выведите сумму, которую они платят сейчас. Необходимые исходные данные введите с клавиатуры. Ответ прикрепите в виде файла в среде PascalABC.



Вы находитесь на странице вопроса "Составить программу, решающую следующую задачу: Клиент внес", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.