Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нарисовать блок схему и составить программу паскаль.

5-9 класс

x^2-3,если x<5,
z=
11x-4,если x>=5

Siemieniutinan 02 марта 2017 г., 1:49:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pyjfydh
02 марта 2017 г., 3:34:36 (7 лет назад)

Program nhogdenie_z;
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
 z:=(x^2)-3;
writeln(' Z = ',z);
end;
else  
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.

Ответить

Другие вопросы из категории

Значения двух массивов А[1..10] и B[1..10] задаются с помощью следующего фрагмента программы: for n:=1 to 10 do begin A[n]:= – n – n; B[11 – n]:= A[n]

end; for n:=1 to 10 do A[n]:= B[n] + 10; Чему равен элемент массива A[8]? В ответе укажите только число.

Укажите составные условия ,истинные при а=5,b=7,c=0.

a)(a>b) or (b>sqr(a)) or (b>c);
б)(b>a) and (b>c);
в)not (a+b<0);
г)(a mod 2=1) and (b mod 2=1)

Подскажите пожалуйсто....

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Даны 2 числа.Найти их сумму,если числа равны,и найти их произведение,если числа не равны.Написать блок схему и составить программу на Паскаль.



Вы находитесь на странице вопроса "Нарисовать блок схему и составить программу паскаль.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.