Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу , которая формирует массив из шестнадцати случайных целых чисел от -20 до 20

5-9 класс

и подсчитывает количество отрицательных элементов.
язык Pascal abc

влад123456789влад 17 июля 2014 г., 18:17:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
XXлеркаXX
17 июля 2014 г., 19:37:03 (9 лет назад)

var
  a : array [1..16] of integer;
  i, c : integer;
begin
  randomize;  
  for i := 1 to 16 do
    a[i] := random (41) - 20;
  c := 0;
  for i := 1 to 16 do
    if a[i] < 0 then c := c + 1;
  writeln (c);
end.

Ответить

Другие вопросы из категории

В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер следующего предложения в данной кодировке: Я к вам пишу - чего же

боле? Что я могу еще сказать? варианты ответов: 1)52 байт 2)832 бит 3)416 байт 4)104бит
Я знаю что содержит в предложение 52 символа а как найти эти 52 символа

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "составьте программу , которая формирует массив из шестнадцати случайных целых чисел от -20 до 20", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.