Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

При каком значении сигналов, подаваемых на переключатели А и В всегда будут гореть обе лампочки:? P.s. Решаю инфознайку 8 класс ПОМОГИТЕ!!!

5-9 класс

Данила050601 27 февр. 2015 г., 2:39:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kfarxad
27 февр. 2015 г., 3:22:51 (9 лет назад)

4. только когда оба будут равны 1, в первом случае логическое умножение 1 & 1 =1; во втором сложение 1 v 1 = 1. В других вариантах либо 1 либо 2 лампочка будут выключены. 
Ответ 4

Ответить

Другие вопросы из категории

В программе требуется выполнение операций +, / над переменными Sharik, Pirojok. В каком случае программа не выдаст ошибку при выполнении любой из

операций над заданными значениями переменных? Порядок следования операндов: Sharik+Pirojok или Sharik / Pirojok.

Помогите два дня мучаюсь, завтра уже здавать. Заранее огромное спасибо!!!!!

Запишите высказывание, используя логические и математические
операции:
 каждое из чисел x, y, z –положительно;
 хотя бы одно из чисел x, y, z – отрицательно;
 каждое из чисел x, y, z не больше 10;
 только одно из чисел x, y, z не равно 104;
 x, y, z равны между собой.

Написать программу на Pascal

Пользователь вводит число. Сколько последовательно расположенных натуральных чисел необходимо, что бы их произведение стало больше введенного пользователем числа.

1.

Читайте также

Какое из логических выражений при X=2 принимает значение ЛОЖЬ?

НЕ((X>1) И (X<3))
(X>1) И (X<3)
(X>1) ИЛИ (X<3)
(X<1) ИЛИ (X<3)
(X?1) ИЛИ (X=2)

9. При каких значениях числа Х логическое выражение НЕ(X<7) ИЛИ (X<0) принимает значение ИСТИНА?
X=0
X<0
любое X<7
любое X>0
X=5

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Для шифрования некоторого значения решили использовать изображение часов с циферблатом и тремя стрелками (часовой, минутной и секундной). В качестве

значений цифр решили брать дискретные положения этих стрелок (произвольные, не зависящие друг от друга - нет механической связи) относительно часовой шкалы (12 делений - значения берутся от 0 до 11, вертикальное положение любой стрелки соответствует нулевому значению) и закодированные в соответствующей системе счисления, то есть в системе счисления использующей строго такое же количество цифр. При шифровании получается число, каждый из разрядов которого может принимать значение от 0 до 11. Младший разряд зашифрованного числа соответствует значению циферблата, указываемому секундной стрелкой, средний - минутной, старший - часовой. Зашифрованное число перевели в десятичную систему счисления. Какое значение получилось, если на циферблате секундная стрелка указывала на - 2, минутная - на 3, часовая - на цифру 4? В ответе напишите значение зашифрованного десятичного числа

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!



Вы находитесь на странице вопроса "При каком значении сигналов, подаваемых на переключатели А и В всегда будут гореть обе лампочки:? P.s. Решаю инфознайку 8 класс ПОМОГИТЕ!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.