Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста написать программу, паскаль.

10-11 класс

Shkolotron228 04 мая 2015 г., 20:32:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
незнайка2020
04 мая 2015 г., 22:21:35 (9 лет назад)

program gt;
var k,n,i,j,h,s:integer;
a:array[1..100,1..100]of integer;
begin
readln(k,n);
s:=0;h:=-n-1;
for i:=1 to k do
begin
s:=0;
for j:=1 to k do
begin
h:=h+1;
if(h=0)then h:=h+1;
a[i,j]:=h;s:=s+a[i,j];
write(a[i,j]:3,' ');
end;
writeln('s=',s:3);
end;
writeln;
for j:=1 to k do
begin
s:=0;
for i:=1 to k do
s:=s+a[i,j];
write(s:3,' ');
end;
end.

Ответить

Другие вопросы из категории

1.Заменить все положительные элементы массива на 99.

2.Составить программу, вычисл. произведения положительных и сумму отрицательных элементов.

Какой из микропроцессоров является процессором ЦОС?

1) Pentium

2) Celeron

3) i80860

4) TMS 320C30 Z80

5) Z80

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет
Помогите, пожалуйста, написать программы на языке паскаль:

1,Найти
наименьший элемент массива (начиная с k-го) и
его порядковый номер. Поменять местами k-тый и найденный минимальный элемент.



Вы находитесь на странице вопроса "помогите пожалуйста написать программу, паскаль.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.